Close
  1. #1
    Try-ceratops SpinoRavenger's Avatar
    Join Date
    Oct 2014
    Location
    Out in the open field of classic Utility Base
    Posts
    127

    Constant Light Building Crash

    I'm having a little issue with my map right now where the running lightmass process goes to 100%, but when it gets to about 30-50% through the encoding shadow maps process a crash will always show up.

    Here's a picture if it means anything:

     

    Steam- SpinoRavenger

  2. #2
    Gold Member RestrainedRaptor's Avatar
    Join Date
    Sep 2014
    Location
    United Kingdom
    Posts
    123
    I once encountered an issue where the editor would freeze on building lighting. Not quite the same as your issue, but I uninstalled PCE SDK, deleted its steamapps directory to clear everything, and reinstalled from scratch to solve the issue.
    PCE Level Diagrams - adding more each week!
    GTTC Variants for Classic Maps - let's give GTTC some more love!

  3. #3
    Carnage Primal Developer Apoc's Avatar
    Join Date
    Jan 2002
    Location
    Ketchikan, Alaska
    Posts
    761
    Contact me on Steam or Discord.

  4. #4
    Try-ceratops SpinoRavenger's Avatar
    Join Date
    Oct 2014
    Location
    Out in the open field of classic Utility Base
    Posts
    127
    So I retraced my steps of what I had done before the crash, and turns out I had put down DominantPointlights instead of normal pointlights. Thank you Apoc and Restrained for trying to help me with my issue.

    Steam- SpinoRavenger

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •